File NPK Tidak Boleh Install file di Mikrotik disebabkan oleh……????

Install file .npk di Mikrotik adalah salah satu hal yang harus diketahui para pengguna peranti Mikrotik. Hal ini perlu diketahui karena tidak semua pakej instalasi yang kita perlukan sudah ter-install di peranti Mikrotik kita. Sebut saja pakej user manager, NTP Server, Capsman, LTE, dll merupakan contoh pakej instalasi yang belum terinstall di sistem default RouterOS Mikrotik. Untuk itu, kita harus mendownload file paket tersebut di website mikrotik.com dan meng-upload nya ke Mikrotik untuk melakukan instalasi paket.

Apa itu file npk Mikotik?
File npk Mikrotik adalah file installer yang digunakan untuk menginstall pakej tertentu untuk menambahkan features yang belum ada pada sistem RouterOS default pada Mikrotik. File .npk Mikrotik ini menyerupai dengan file .apk pada Android, dan fungsinya juga sama iaitu untuk melakukan instalasi aplikasi (fitur) tertentu. Nah, file .npk ini kita perlukan untuk menambah fitur baru yang belum disediakan.

Bagaimana Cara Install file .npk Mikrotik?
Untuk  meng-install file .npk mikrotik, perkara yang perlu dilakukan iaitu :
1)Download paket installer npk nya di mikrotik.com/download
2)Pilih file extra packages sesuai tipe Mikrotik yang digunakan
3)Download dan extract file zip nya hingga muncul file .npk nya
4)Login ke Mikrotik via Winbox Mikrotik
5)Copy file .npk yang ingin di install –> paste kan di menu Files pada Winbox
6)Tunggu hingga proses upload selesai, kemudian Restart (reboot) Mikrotik nya
7)Untuk lebih jelasnya silakan baca artikel sebelumnya disini : Cara Install dan Seting User Manager Mikrotik

Sudah ikuti cara install file .npk Mikrotik tapi kenapa gagal?
Banyak user Mikrotik yang bertanya, kenapa pada saat install file .npk Mikrotik selalu gagal? Padahal file .npk sudah berhasil di upload, tapi kenapa kok setelah di restart Mikrotik nya file npk itu masih tetap ada di menu Files dan tidak bisa di-install? Tidak bisa install user manager Mikrotik, Gagal install manual package NTP.npk, dll adalah contoh tidak berhasilnya kita dalam instalasi file .npk Mikrotik. Nah, untuk mengatasi hal tersebut, mari kita simak bersama alasan Kenapa Tidak Bisa Install file NPK di Mikrotik.

Ada Beberapa kemungkinan yang dapat menyebabkan kita gagal menginstall paket file .npk Mikrotik, Iaitu :

 

Faktor :
Hal ini yang paling kerap dihadapi oleh pengguna Mikrotik kabenyakan, kerana kesalahan dalam melihat versi RouterOS dan versi Extra Packages nya yang ada di laman download mikrotik. Jika versi RouterOS Mikrotik Anda tidak sama dengan versi file .npk yang  di install, secara automatik file .npk itu tidak akan boleh di-install.

Solusi :
Update dulu RouterOS Mikrotik Anda ke versi terbaru. Kemudian download Extra Packages terbaru yang sama versi nya dengan versi RouterOS Anda. Copy file .npk nya ke menu Files Mikrotik dan Reboot. Silakan cek pada menu System –> Packages, harusnya file .npk boleh terinstall.

 


Penyebab :
Maksud dari kenyataa di atas adalah ada beberapa tips arsitektur processor Mikrotik yang berbeza-beza, seperti MIPSBE, SMIPS, powerpc (PPC), X86, TILE, MIPSLE, ARM, MMIPS, dsb.

Oleh itu, masing-masing tips seni bina processor tersebut dibuat khusus untuk tips RouterBoard Mikrotik tertentu dan masing-masing tips juga dibuatikan modul RouterOS tertentu, misalnya:

MIPSBE untuk : CRS, NetBox, NetMetal, PowerBox, QRT, RB9xx, hAP, hAP ac, hAP ac lite, mAP, RB4xx, cAP, hEX, wAP, BaseBox, DynaDish, RB2011, SXT, OmniTik, Groove, Metal, Sextant, RB7xx

SMIPS untuk : hAP lite

PowerPC (PPC) untuk : RB3xx, RB600, RB8xx, RB1xxx

TILE untuk : Cloud Core Router (CCR)

ARM untuk : RB3011

X86 untuk : RB230, Di install di Komputer (PC) x86
MIPSLE untuk : RB1xx, RB5xx, Crossroads
Nah, yang sering terjadi adalah kita mendownload file npk yang tidak sesuai dengan tipe arsitektur processor Mikrotik nya. Misal, kita mau install user manager di Mikrotik RB750, tapi Extra Packages yang kita download dari TILE, padahal RB750 kan tipe arsitekturnya MIPSBE. Walaupun versi RouterOS dengan file npk nya sudah sama, namun karena hal tersebut membuat proses instalasi file npk nya jadi gagal.

Cara install file npk di Mikrotik
Solusi :
Pastikan dulu tipe RouterBoard Mikrotik Anda, caranya dengan login ke Winbox Mikrotik, Masuk ke menu System –> Resource. Kemudian buka halaman www.mikrotik.com/download silakan pilih package yang sesuai dengan tipe arsitektur processor Mikrotik Anda. Barulah diinstall file .npk nya.

Cara Install ntp server yang gagal di Mikrotik

Salah Lokasi Upload File .npk Mikrotik

Faktor :
Jika kita upload file .npk melalui menu Files pada Winbox, akan ada beberapa folder/direktori yang secara default sudah ada atau yang kita buat sendiri. Nah, kadang saat klik tombol paste, kursor kita berada pada salah satu folder/direktori tersebut. Sehingga file .npk yang di upload tidak berada di root directory tapi ada di sub direktori. Hal ini menyebabkan file .npk tersebut tidak bisa ter-install.

Solusi :

Pastikan kursor kita ada pada root direktory saat melakukan paste pada menu Files Mikrotik. Hal serupa juga berlaku jika kita upload fail melalui FTP. Intinya jangan sampai kita upload file nya di sub direktori.

Sistem RouterOS Mikrotik nya sudah Error atau Corrupt

Faktor :
Pada beberapa kasus, RouterOS Mikrotik ada yang error atau corrupt, jadi tidak boleh dilakukan instalasi pakej baru, bahkan ada yang tidak bisa dilakukan update versi RouterOS.

Solusi :
Bolrh dicuba untuk melakukan Software Reset atau Hard Reset. Jika belum juga berhasil, boleh dicuba untuk install ulang sistem RouterOS nya dengan menggunakan NetInstall. Silakan baca artikel ini :
Cara Memperbaiki Mikrotik yang Sering NgeHang dengan NetInstall

Saya coba install manual file ntp.npk di Mikrotik Metal52ac dengan paket yang sesuai. Hasilnya file npk tersebut berhasil di install dengan sukses.

 

Sekian sahaja, perkongsian faktor-faktor nya. Semoga bermanfaat

 

Sumber:Kumpulan Mikrotik Indonesia

Cara Upgrade Mikrotik secara Keseluruhan (Mass Upgrade) Menggunakan The Dude

Upgrade Mikrotik ke versi RouterOS terbaru merupakan hal yang sangat  penting kerana dengan melakukan upgrade Mikrotik itu terdapat  pelbagai manfaat yang diperolehi. Pada versi RouterOS terbaru terdapat beberapa perbaikan (fix) dan kadang ada juga penambahan features yang tidak ada pada versi ROS sebelumnya.

Panduan untuk melakukan upgrade versi RouterOS ke versi terbaru pada Mikrotik Anda,boleh rujuk Tutorial Mikrotik sebelumnya :
Cara Upgrade/Update Mikrotik RouterOS via Winbox

Kalau Mikrotik yang kita nak upgrade hanya 1 atau 2 sahaja, itu memudahkan cara nak upgrade. Bagaimana cara nak update Mikrotik dengan jarak yang jauh?
Pada tutorial kali ini akan kita bincang berkenaan  Cara Upgrade Mikrotik secara keseluruhan  (Mass Upgrade) Menggunakan The Dude Network Monitor.

Cara Membuat Network Map pada Aplikasi The Dude
Network Map Bali pada Aplikasi The Dude Network Monitor

 

Jadi sebelum mulai, pastikan peranti Mikrotik Anda sudah dimasukkan ke Network Map di Aplikasi The Dude ini ya.

Contoh Network Map pada Aplikasi The Dude
Contoh Network Map The Dude

Contoh nya seperti Gambar di atas, dan caranya boleh baca artikel di link sebelumnya.

Setelah Network Map dibuat, peranti Mikrotik sudah boleh  monitor melalui Aplikasi The Dude ini. Kemudian kita akan manfaatkan salah satu features dari The Dude, iaitu Mass Upgrade untuk melakukan Upgrade/Update Massal Mikrotik RouterOS.

Sebelumnya, pastikan dulu Mikrotik yang anda masukkan ke Network Map sudah boleh di remote langsung dari The Dude. Caranya, double klik peranti nya di network map, pastikan Username dan Password sudah diisi dengan benar, dan opsi RouterOS di semak.

Cara menambahkan Mikrotik pada The Dude
Pastikan Data login Mikrotik sudah benar dan opsi RouterOS di centang
Untuk memeriksa apakah data login Mikrotik nya sudah benar, silakan masuk ke menu Devices –> Masuk ke Tab RouterOS –> Device. Lihat pada kolom Status :


Cara Upgrade Masal Mikotik
Cek Status pada Perangkat yang akan di Upgrade
Jika muncul tanda silang merah dan Status failed, berarti perangkat tersebut tidak bisa diakses oleh The Dude (tidak bisa di ping).
Jika muncul tanda minus biru dan Status auth failed, berarti perangkat bisa diakses tetapi data login salah.
Jika muncul tanda Centang biru dan Status ok, berarti data sudah benar dan tidak ada masalah
Jadi, pastikan perangkat nya centang biru dan status ok ya.

Selanjutnya, silakan download package RouterOS terbaru di website mikrotik.com sesuai dengan tipe Mikrotik yang akan Anda upgrade (file .npk).

Masuk ke menu Files –> Tab Packages –> klik icon plus merah –> pilih package yang sudah Anda download (file .npk) –> Open. Jika ada tipe mikrotik yang berbeda, misal tipe x86 dan mipsbe, silakan masukkan juga package keduanya.

Upload RouterOS Package (file .npk) pada The Dude

Sekarang sudah bisa kita mulai proses upgrade massal mikrotik nya. Silakan kembali ke menu Devices –> RouterOS –> Device. Pilih perangkat Mikrotik yang akan Anda upgrade (bisa dengan cara klik + shift, atau klik + ctrl) –> Klik kanan –> pilih menu Upgrade –> pilih versi RouterOS nya.

Eksekusi Upgrade Mikrotik secara Masal pada The Dude

The Dude akan melakukan upload massal ke semua perangkat mikrotik yang di upgrade, setelah itu baru Mikrotik melakukan proses upgrade RouterOS nya. Proses ini bisa berlangsung beberapa menit, tunggu saja ya. Akan ada status proses upgrade nya kok di kolom Upgrade Status.

Jika proses upgrade sudah selesai, cek kolom Version. Pastikan versi ROS nya sudah sama seperti package yang kita upload tadi. Jika belum, berarti upgrade nya belum berhasil. Kadang memang ada beberapa perangkat yang tidak bisa dilakukan upgrade secara masal, seperti gambar berikut ini :

Hasil Upgrade Masal Mikrotik pada The Dude

Dari gambar di atas, ada beberapa perangkat yang versinya masih belum berubah, dan ada pesan error pada kolom Upgrade Status. Kalau sudah begini, mau gak mau harus upgrade manual 😀

Setelah upgrade masal ini sempat ada masalah yang saya temukan, yaitu Mikrotik nya bekerja dengan normal, tapi gak bisa di remote baik via IP Address maupun MAC Address. Solusinya gampang, tinggal restart aja Mikrotik nya (cabut power, colok lagi) beres deh. Dari puluhan Mikrotik yang saya upgrade masal hanya satu aja yang error gini. Mungkin dia mulai lelah.. hehe

Sekian dulu Tutorial Mikrotik Indonesia kali ini tentang Cara Upgrade Mikrotik Masal (Mass Upgrade) Menggunakan The Dude. Semoga bermanfaat 🙂

Cara Mengatasi “No More Sessions are Allowed for User Hotspot Mikrotik”

Pesan Error Login Hotspot Mikrotik ada banyak. Pada artikel sebelum nya telah kita ulas tentang Penjelasan Pesan Error pada Halaman Login Hotspot Mikrotik. Kali ini akan kita bahas salah satu dari Pesan Error pada saat login Hotspot Mikrotik, yaitu No More Sessions are Allowed for User $(username).

Kenapa sih pesan error no more sessions are allowed for user $(username) mesti dibahas khusus?
Karena pesan error ini cukup sering muncul pada saat user hotspot login, terutama jika menggunakan username dan password yang sama untuk banyak orang.

Kenapa no more sessions are allowed for user $(username) bisa muncul?
Dari hasil terjemahan ke bahasa Indonesia sudah bisa kita ketahui bahwa : sudah tidak ada lagi sesi yang diperbolehkan untuk username tersebut. Jadi disini username yang hendak dipakai oleh user sudah tidak punya sesi lagi yang diperbolehkan oleh Server Hotspot untuk digunakan user login. Hal ini disebabkan oleh konfigurasi hotspot mikrotik pada shared user yang terbatas, sementara user yang mau login lebih dari shared user yang ditentukan oleh setingan hotspot mikrotik.
Bagaimana cara mengatasi no more sessions are allowed for user $(username)?
Pada dasarnya manajemen user hotspot pada mikrotik ada dua, yaitu user manajemen hotspot default yang bisa kita akses pada menu IP –> Hotspot –> Tab Users dan Tab User Profiles. Silakan Baca Cara Membuat Hotspot di Mikrotik : Seting dasar Hotspot Mikrotik.

Selain itu juga bisa menggunakan User Manager pada RADIUS Server. Silakan Baca disini : Cara Install dan Seting User Manager Mikrotik.

Nah, kedua fitur manajemen user tersebut punya kendala no more sessions are allowed for user $(username) serupa, namun cara mengatasinya berbeda.
Cara Mengatasi Pesan Error no more sessions are allowed for user $(username) pada User Management Hotspot Mikrotik
1. Jika anda mendapati pesan error ini sebelum bisa login ke hotspot, silakan konek ke WiFi Hotspot tanpa login. Kemudian buka Winbox dan login via Mac Address.

Mengatasi Pesan error no more sessions are allowed

2. Perlu diperhatiakan, jika Anda belum login Hotspot kemudian mau konfig Mikrotik menggunakan Winbox via IP Address tidak akan bisa. Karena ada rule firewall dinamis yang memblokir akses tersebut. Jadi silakan login via MAC Address Mikrotik.

3. Setelah login, silakan masuk ke manu IP –> Hotspot –> User Profiles –> Pilih User Profile yang digunakan.

Cara Mengatasi “No More Sessions are Allowed for User Hotspot Mikrotik”
4. Perhatikan pada opsi Shared Users Mikrotik. Pastikan jumlah shared users nya lebih banyak dari jumlah user yang diperblehkan login. Karena jika jumlah nya terbatas, user lain akan mendapati pesan error no more session dan tidak bisa login.
Cara Mengatasi Pesan Error no more sessions are allowed for user $(username) pada User Manager RADIUS Server
Berbeda dengan cara sebelumnya, untuk mengatasi no more sessions are allowed for user $(username) pada User Manager RADIUS Server tidak bisa hanya dilakukan dengan menambah Shared User pada Setingan User Manager saja. Namun tetap opsi Shared Users harus diisi sesuai penggunaan.

Mengatasi No more sessions are allowed User Manager

Pada gambar di atas, Shared User untuk user profile tamu saya set menjadi unimited. Jadi berapapun tamu yang mau akses HARUSNYA bisa terlayani dengan baik tanpa ada masalah login (Kecuali alokasi IP Address habis). Namun nyatanya tidak demikian.

Walaupun Shared Users pada User Manager di set Unlimited, Active session (sesi) user tamu yang login tetap tersimpan cukup lama dan dianggap aktif terus. Padahal user tersebut sudah tidak konek hotspot (tidak aktif). Hal ini akan mengakibatkan user tersebut dianggap masih aktif dan ketika user tersebut disconnect dan mau konek lagi atau ada user baru yang mau login jadi tidak bisa, dan muncul pesan error no more sessions are allowed for user $(username).
Masalah tersebut bisa diatasi dengan menghapus Active session user manager melalui menu Sessions. Tapi masa iya tiap kali muncul error itu kita harus clear inactive session manual, capek kan? Apalagi kalau user nya banyak, bisa tiap hari kerjaan nya cuma clear inactive session aja 😀


Remove Sessions pada User Manager Mikrotik
Nah, untuk mengatasi hal tersebut kita bisa memanfaatkan Script yang dijalankan secara terjadwal (otomatis). Kita akan manfaatkan tool Script & Scheduler pada Mikrotik.


Menambahkan Script Auto Remove Session User Manager Mikrotik
Silakan copy Script berikut ini dan paste pada Manu System –> Scripts
# Script Source : Mikrotik Forums
# Script Starts Here.
# Setting Timeout in Seconds
# Timeout in Seconds, when session update is older -> session closed
:local Timeout 60

#——————————————
:local LastSessionUpdate;
:local SessionTimeout;
:foreach i in=[/tool user-manager session find where active=yes] do={

# When was the last Update of the session-informations
:set LastSessionUpdate [/tool user-manager session get $i till-time]

# SessionTimeout is a value that tells me how many seconds ago the last update of this session was
:set SessionTimeout ([system clock get time] – [:pick $LastSessionUpdate ([:find $LastSessionUpdate ” “]+1) [:len $LastSessionUpdate]]-[/system clock get gmt-offset])

# if last update is more then Timeout seconds ago then close session and log it
:if ($SessionTimeout > $Timeout) do={
/tool user-manager session remove numbers=$i
:log warning (” Removed false active session Username is ” . [/tool user-manager session get $i user]);
}
}
Kemudian jalankan secara otomatis script tersebut menggunakan Scheduler.

Silakan set interval berapa lama script nya akan dieksekusi secara otomatis. Set interval sesuai dengan beban router Anda. Misal pada beban sekitar 150+ user pada router low end, dijadwalkan untuk setiap 5 menit. Karena script ini butuh waktu beberapa saat untuk melakukan perhitungan setiap user. Jadi tinggal sesuaikan saja dengan spek Router Mikrotik Anda.

Dengan melakukan kedua Tutorial Mikrotik tersebut permasalahan No More Sessions are Allowed for User pada Hotspot Mikrotik bisa diatasi. Saya sendiri sudah coba untuk yang User Manager dan 100% Work, tidak lagi muncul pesan error no more session saat user login.
HOTSPOT MIKROTIK LANJUT SCRIPTING USER MANAGER

Setting Point to Multi Point Menggunakan RB411AH

Pada kali ini saya akan membincangkan berkenaan setting point to multipoint, sebelum itu pasti kamu semua sudah dapat membezakan perbezaan  antara point to point dengan point to multipoint,  saya akan mengulangi lagi point to point bermaksud satu point ke point lawannya sedangkan point to multipoint iaitu satu point ke banyak point yang boleh terhubung.

 

pengertian point to multipoint menurut wikipedia yaitu komunikasi yang dilakukan melalui tipe yang berbeda dari satu ke banyak koneksi, Point-to-multipoint yang paling banyak digunakan di Internet nirkabel (Wireless) dan IP telephony melalui frequency radio. Point-to-Multipoint juga sering disingkat P2MP, PTMP atau PMP.

Bahan yang disiapkan
dalam tutorial ini alat yang saya gunakan sebagai berikut:
Router Gateway:
RB750
Router sebagai AccesPoint :
RB411AH lengkap beserta (Minipci:XR5, Pigtail, Jumper Panel, Horn Besar, Box, Adaptor 3A, Poe)
Kabel Lan
Antena Grid 24 dB
Untuk Client sebagai Station :
Groove lengkap beserta adaptor dan poe
Horn kecil
Untuk Client2 sebagai Station :
Groove lengkap beserta adaptor dan poe
Horn kecil
Topologi

pada topologi di atas ada dua groove yang satu mendapatkan ip dari routerboard 750 dan yang satu nya dari RB411AH saya sengaja menggunakan kedua cara ini apabila ada kesalahan mohon bimbingannya 🙂

Ada 4 router yang akan kita konfigurasi berikut langkahnya

Konfigurasi Routerboard 750

Langkah pertama yang saya lakukan seperti gambar diatas, yaitu membuat rb750 bisa terkoneksi internet
masukkan ip address (ether1:Internet, ether3:Local ada 2 ip )
berikan ip dns
beri routing static
cek ping google.com
beri kan firewall agar bisa diakses mikrotik station
Konfigurasi RB411AH
Pertama yaitu kita setting Bridge pada Port wlan1 dan ether1
Kita Setting Wireless

Mode : AP Bridge
Frequency : (Tentukan)
SSID : (Tentukan)
Radio Name : (Tentukan)

pada tab WDS
WDS Mode : Dynamic
WDS Default Bridge : (Bridge yg dibuat tadi)

Setting Ip addres, dns dan static route
Konfigurasi Groove (ip dari rb750)
Isi Frequency, dan scan list di rb411AH kemudian klik scan, dan Connect

ganti mode dengan station wds, tentukan radio name

pada tap WDS, WDS mode :Dynamic
Kita masukkan ip yg kita buat di rb750 tadi, masukan dns, dan static route, dan cek ping google atau etc
Konfigurasi Groove (ip dari RB411AH)
Setting mode, frequency=rb411ah, scan list : antara frequency rb411ah

Tap WDS: Dynamic
wds default bridge : none
Kita dhcp client, sebelumnya dhcp server terlebih dahulu pada ether wlan di rb411AH, Setelah bound maka cek ping ke internet

beri ip address, sesuai gambar diatas, kemudian beri ip firewall nat agar ip local tersebut diubah seakan-akan ip publik yg sedang berselancar di google /internet, jika tidak anda dhcp server, maka beri ip static pada komputer/laptop anda

Ok selesai,
Jika ada kesalahan saya mohon maaf, dan mohon bimbingannya, ^_^

Cara Menggunakan Modem 4G LTE Andromax pada Mikrotik

 

Modem WiFi (MiFi) Smartfren Andromax merupakan Modem WiFi multifungsi yang dijual oleh Smartfren dimana boleh langsung digunakan oleh user, baik menggunakan WiFi ataupun USB sebagai modem 4G LTE. Namun features yang ada dalam Andromax sendiri cukup terbatas, dimana hanya mampu digunakan untuk maksimum 32 user dan tidak ada management user, dan management bandwidth nya. Jadi kalau digunakan beramai-ramai bakalan rebutan bandwidth kan?

Tapi, kenapa harus pakai Smartfren Andromax? kenapa gak pakai Modem 4G lain aja? Jawabannya simpel, karena Smartfren lagi promo dimana beli Andromax bisa dapat Quota lumayan besar, yakni 30GB. Mantap kan? Hehe


Modem WiFi (MiFi) Smartfren Andromax dapat digunakan pada Mikrotik. Ada beberapa tipe MiFi Andromax yang beredar di pasaran, namun tidak semua tipe bisa dikenali oleh Mikrotik. Salah satu Tipe Andromax yang bisa dikenali dan digunakan pada Mikrotik adalah Andromax M2P.

Disini saya akan cuba jelaskan cara menggunakan LTE Module dari Modem WiFi Smartfren Andromax M2P pada Mikrotik RB951Ui-2HnD.


Setting Modem WiFi Smartfren Andromax M2P
1. Sambungkan Kabel USB Andromax M2P ke PC/laptop –> Install Aplikasi nya
2. Buka Browser –> Masukkan IP Address MiFi nya –> 192.168.8.1
3. Login ke Managemen Web Andromax dengan user default (jika belum dirubah) user & pass : admin

MiFi Andromax dijadikan Hotspot Mikrotik

4. Pilih menu Settings

Modem WiFi Andromax Hotspot Mikrotik


5. Masuk kemu Dial-up –> Mobile Connection –> Connection mode pilih Auto –> Apply

Andromax M2P jadi Modem WiFi Mikrotik Hotspot

6. Masuk menu WLAN Basic Settings –> SSID Broadcast pilih Disable.

Smartfren Andromax M2P Modem Mikrotik

7. Masuk ke tab Connection –> Pastikan Andromax sudak konek ke jaringan 4G LTE.
Konek MiFi Andromax ke Mikrotik

Setting Mikrotik RB951Ui-2HnD
1. Sambungkan Kabel USB Andromax ke port USB Mikrotik RB951Ui-2HnD
2. Login ke Mikrotk RB951Ui-2HnD via Winbox
3. Masuk ke menu Interface –> LTE. Pastikan interface LTE dari Andromax sudah ter-install dan muncul di list. Jika tidak, coba reboot Mikrotik nya dan cek port USB nya pada menu System –> Resources –> USB
Setting MiFi Andromax di Mikrotik

4. Jika Interface LTE sudah muncul, dia akan langsung konek ke jaringan LTE tanpa perlu seting lagi. Tinggal kita ganti nama nya saja menjadi ANDROMAX.

Cara Setting Andromax jadi Modem Mikrotik

5. Buat DHCP Client supaya Mikrotk mendapat IP Address dari Andromax. IP –> DHCP client –> Add -> Interface pilih LTE nya Andromax, sesuai gambar di atas.

6. Jangan lupa buat kan rule NAT Masquerade pada IP –> Firewall –> NAT

Andromax jadi modem Mikrotik Hotspot

7. Jika kita ingin share koneksi internet nya via WiFi, aktifkan dulu interface wlan1 nya, silakan setting sesuai keinginan.

8. Membuat Hotspot Mikrotik menggunakan MiFi Andromax bisa kita lakukan sekarang. Silakan gunakan Hotspot Wizard dengan interface yang digunakan LTE Andromax.
Baca artikel nya disini :
Cara Membuat Hotspot di Mikrotik : Seting dasar Hotspot Mikrotik

9. Kita juga bisa melakukan Manajemen Bandwidth MiFi Smartfren Andromax dengan memanfaatkan Queue Mikrotik.
Baca artikel nya disini :
Cara Membatasi/Limit Bandwidth User Hotspot Mikrotik

10. Sekarang penggunaan MiFi Smartfren Andromax M2P bisa lebih optimal dengan bantuan Mikrotik 🙂

Perlu diketahui bahwa tidak semua Modem WiFi Andromax bisa dikenali oleh Mikrotik, hanya tipe-tipe tertentu saja yang menggunakan Chipset Huawei, seperti Andromax M2P. Sementara untuk tipe lain yang menggunakan Chipset baru Qualcomm MDM 9307 hingga artikel ini di buat belum bisa dikenali oleh Mikrotik. Tipe MiFi yang belum support Mikrotik yaitu :
Andromax M3Y
Andromax M3Z
Andromax M2S
Andromax M2Y
dll
Jadi saya sarankan untuk menggunakan Andromax tipe M2P seperti yang saya gunakan pada artikel ini.

Cara Membatasi/Limit Bandwidth User Hotspot Mikrotik

Membatasi/Limit Bandwidth pada Hotspot Mikrotik merupakan hal yang sangat perlu dilakukan. Wireless Hotspot dapat diakses oleh siapa saja yang memiliki hak akses, sehingga agar terciptanya keadilan dan kesejahteraan yang merata pada segenap user hotspot diperlukan Pembatasan Bandwidth Hotspot Mikrotik.
Metode Pembatasan Bandwidth Hotspot Mikrotik ada 2 :

– Built-in limiter merupakan metode Limit Bandwidth Hotspot Mikrotik yang menggunakan parameter rate-limit di server-profile untuk melimit total traffic dari jaringan hotspot sedangkan jika ingin limit per user bisa menggunakan rate-limit di user-profile. Built-in Limitation dilakukan secara otomatis dan mudah tetapi tidak memungkinkan melakukan implementasi HTB.
– Custom limitation merupakan metode Limit Bandwidth Hotspot Mikrotik yang menggunakan parameter Incoming-packet-mark dan outgoingpacket-mark pada user-profile. Dengan menggunakan Custom Limitation anda bisa melakukan implementasi HTB dan melakukan limitasi berdasarkan kriteria koneksi yang lebih beragam.
Cara Membatasi/Limit Bandwidth User Hotspot Mikrotik menggunakan Built-in Limiter :

Rate Limit pada Hotspot Server Profile

Penggunaan Rate Limit pada hotspot server profile ini, secara otomatis akan membatasi total traffic pada jaringan Hotspot Mikrotik. Pada gambar di atas, besarnya rate limit yang diset pada jaringan hotspot adalah sebesar 2M/2M, yang berarti 2 Mbps untuk total traffic upload dan 2 Mbps untuk total traffic Download pada jaringan hotspot tersebut. Perlu diketahui bahwa dengan menggunakan metode ini user yang di bypass melalui IP Binding Hotspot juga ter-limit.

 

Penggunaan Rate Limit yang pada hotspot user profile ini, akan membatasi total traffic secara otomatis yang bisa dicapai oleh masing-masing client hotspot yang berada pada satu group. Client hotspot yang terhubung dalam jaringan hotspot, mendapatkan total traffic yang bisa dicapai sebesar 512 kbps untuk download dan 512 kbps untuk upload.

Hasil penggunaan Built-in bandwidth limiter Hotspot Mikrotik
Cara Membatasi/Limit Bandwidth User Hotspot Mikrotik menggunakan Custom Limitation :
Parameter Incoming Packet Mark dan Outgoing Packet Mark didefinisikan untuk melakukan penandaan (marking) traffic dari user didalam group tersebut. Incoming Packet Mark melakukan marking traffic upload dan Outgoing Packet Mark melakukan marking traffic download.
Penggunaan incoming dan Outgoing Packet Mark Hotspot Mikrotik
Firewall mangle akan terbentuk secara otomatis dan dinamis, dimana bertugas melakukan marking packet traffic dari client yang masuk di dalam group (profile). Dynamic Marking ini dilakukan di chain Hotspot.

Mangle rule otomatis terbentuk dari incoming dan outgoing packet mark

Penambahan Rule Jump dari Built-in Chain ke chain hotspot diperlukan supaya traffic dari user dapat dibaca di firewall.

 

Jika di asumsikan network yang digunakan adalah network NAT. Mark-Connection harus dibuat berdasarkan mark packet dynamic dari profile atau dari chain hotspot.
/ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=koneksi_hotspot passthrough=yes packetmark=hs1-in

Selanjutnya Mark-Packet bisa dibuat supaya bisa diimplementasikan atau dilimit trafficnya.
/ip firewall mangle add chain=prerouting action=mark-packet newpacket-mark=paket_hotspot passthrough=no connectionmark=koneksi_hotspot
/ip firewall mangle add chain=postrouting action=mark-packet newpacket-mark=paket_hotspot passthrough=no connectionmark=koneksi_hotspot
Rule Mangle yang digunakan pada Custom Bandwidth Hotspot Mikrotik
Setelah mark packet dari traffic group1 sudah dibuat maka limitasi bandwidth bisa dibuat di Queue.

Setting pada Queue Tree

Membuat Queue Tree untuk Traffic Download global, kita contohkan menggunakan Max Limit 2 Mb.

Queue Tree Global Download Hotspot Mikrotik

Kemudian membuat Queue Tree turunan nya khusus untuk download via Hotspot menggunakan Limit At 1 Mb dan Max Limit 2Mb.

Queue Tree Download Hotspot Mikrotik

Buat Queue Tree yang sama untuk traffic upload nya, sehingga menjadi seperti gambar berikut :

Hasil Penggunaan Queue Tree pada Hotspot Mikrotik

Selanjutnya Queue Tree Hotspot Mikrotik ini bisa kita kembangkan untuk membuat managemen bandwidth yang lebih complex, misalnya dengan menggunakan PCQ, dsb.

 

SUMBER:kUMPULAN TUTORIAL MIKROTIK INDONESIA

Tips Memilih dan Membeli Peranti Mikrotik

Dalam memilih produk kita harus selektif dan pertimbangkan aspek keperluan. Begitu juga ketika kita membeli peranti Mikrotik. Mungkin bagi anda yang belum faham mengenai Mikrotik akan sedikit keliru dalam menentukan produk Mikrotik mana yang sesuai dengan keperluan rangkaian kita.

Dalam artikel ini akan di bincang tips untuk membeli peranti Mikrotik yang pas dan bagaimana cara mempersingkat waktu dalam memilih perangkat yang sesuai dengan kebutuhan kita. Hal pertama harus kita lakukan adalah merencanakan network secara detail dan rinci, diantaranya adalah :
1)Sebarapa besar network yang akan kita buat dilihat dari jumlah client dan juga besarnya traffic (real troughput) yang akan di handle oleh perangkat tersebut nantinya.
2)Pada perangkat yang akan kita gunakan nantinya apakah membutuhkan hanya interface wireless, hanya interface Ethernet atau kedua interface tersebut di gunakan
3)Fungsi dan fitur apa saja yang akan kita gunakan pada perangkat tersebut, secara fungsi seperti router, server dan sebagainya sedangkan secara fitur seperti proxy, dhcp, hotspot dan sebagainya.
Pada dasarnya secara fungsi dan fitur semua jenis perangkat mikrotik sama, dari mulai perangkat jenis Routerboard sampai dengan PC/MikroBits series (tergantung lisensi levelnya), yang membedakan perangkat yang satu dengan yang lain adalah spesifikasi hardwarenya dimana semakin besar spesifikasi hardware maka kemampuan untuk menghandle user, service atau fitur yang di gunakan dan juga traffic (real troughpunt) semakin besar.
Dari penjelasan sebelumnya dapat diambil kesimpulan bahwa yang yang perlu kita sesuaikan adalah spesifikasi dan kebutuhan hardware, untuk kebutuhan dan spesifikasi hardware secara teori dapat kita kelompokkan seperti berikut :
1)Hardware dengan processor 300/400 Mhz seperti RB450, RB750, RB493, dan sebagainya idelanya dapat digunakan untuk beban traffic kurang dari 5 Mbps
2)Hardware dengan processor 680/800 Mhz seperti RB450G, RB433H, RB493G, RB800 , dan sebagainya idelanya dapat digunakan untuk beban traffic kurang dari 20 Mbps
3)Hardware dengan processor 1Ghz seperti RB1200 idealnya untuk beban Traffic kurang dari 100Mbps
4)Hardware dengan processor 1Ghz dual core seperti RB 1100AHx2 dan RB1100Hx2 idealnya untuk beban traffic lebih dari 100bps
5)Hardware dengan processor Multi Core x86 processor seperti varian MikroBits jenis Aneto, Ainos, dan Dinara idelanya untuk beban traffic kurang dari 1 Gps
6)Hardware dengan processor xeon processor seperti MikroBits Dinara idelanya untuk beban traffic 10 Gps\
Demikianlah beberapa tips memilih dan membeli perangkat Mikrotik. Semoga dapat dijadikan referensi bagi anda untuk membeli Mikrotik.

 

SUMBER:KUMPULAN MIKROTIK INDONESIA