Cara Mengatasi “No More Sessions are Allowed for User Hotspot Mikrotik”

Pesan Error Login Hotspot Mikrotik ada banyak. Pada artikel sebelum nya telah kita ulas tentang Penjelasan Pesan Error pada Halaman Login Hotspot Mikrotik. Kali ini akan kita bahas salah satu dari Pesan Error pada saat login Hotspot Mikrotik, yaitu No More Sessions are Allowed for User $(username).

Kenapa sih pesan error no more sessions are allowed for user $(username) mesti dibahas khusus?
Karena pesan error ini cukup sering muncul pada saat user hotspot login, terutama jika menggunakan username dan password yang sama untuk banyak orang.

Kenapa no more sessions are allowed for user $(username) bisa muncul?
Dari hasil terjemahan ke bahasa Indonesia sudah bisa kita ketahui bahwa : sudah tidak ada lagi sesi yang diperbolehkan untuk username tersebut. Jadi disini username yang hendak dipakai oleh user sudah tidak punya sesi lagi yang diperbolehkan oleh Server Hotspot untuk digunakan user login. Hal ini disebabkan oleh konfigurasi hotspot mikrotik pada shared user yang terbatas, sementara user yang mau login lebih dari shared user yang ditentukan oleh setingan hotspot mikrotik.
Bagaimana cara mengatasi no more sessions are allowed for user $(username)?
Pada dasarnya manajemen user hotspot pada mikrotik ada dua, yaitu user manajemen hotspot default yang bisa kita akses pada menu IP –> Hotspot –> Tab Users dan Tab User Profiles. Silakan Baca Cara Membuat Hotspot di Mikrotik : Seting dasar Hotspot Mikrotik.

Selain itu juga bisa menggunakan User Manager pada RADIUS Server. Silakan Baca disini : Cara Install dan Seting User Manager Mikrotik.

Nah, kedua fitur manajemen user tersebut punya kendala no more sessions are allowed for user $(username) serupa, namun cara mengatasinya berbeda.
Cara Mengatasi Pesan Error no more sessions are allowed for user $(username) pada User Management Hotspot Mikrotik
1. Jika anda mendapati pesan error ini sebelum bisa login ke hotspot, silakan konek ke WiFi Hotspot tanpa login. Kemudian buka Winbox dan login via Mac Address.

Mengatasi Pesan error no more sessions are allowed

2. Perlu diperhatiakan, jika Anda belum login Hotspot kemudian mau konfig Mikrotik menggunakan Winbox via IP Address tidak akan bisa. Karena ada rule firewall dinamis yang memblokir akses tersebut. Jadi silakan login via MAC Address Mikrotik.

3. Setelah login, silakan masuk ke manu IP –> Hotspot –> User Profiles –> Pilih User Profile yang digunakan.

Cara Mengatasi “No More Sessions are Allowed for User Hotspot Mikrotik”
4. Perhatikan pada opsi Shared Users Mikrotik. Pastikan jumlah shared users nya lebih banyak dari jumlah user yang diperblehkan login. Karena jika jumlah nya terbatas, user lain akan mendapati pesan error no more session dan tidak bisa login.
Cara Mengatasi Pesan Error no more sessions are allowed for user $(username) pada User Manager RADIUS Server
Berbeda dengan cara sebelumnya, untuk mengatasi no more sessions are allowed for user $(username) pada User Manager RADIUS Server tidak bisa hanya dilakukan dengan menambah Shared User pada Setingan User Manager saja. Namun tetap opsi Shared Users harus diisi sesuai penggunaan.

Mengatasi No more sessions are allowed User Manager

Pada gambar di atas, Shared User untuk user profile tamu saya set menjadi unimited. Jadi berapapun tamu yang mau akses HARUSNYA bisa terlayani dengan baik tanpa ada masalah login (Kecuali alokasi IP Address habis). Namun nyatanya tidak demikian.

Walaupun Shared Users pada User Manager di set Unlimited, Active session (sesi) user tamu yang login tetap tersimpan cukup lama dan dianggap aktif terus. Padahal user tersebut sudah tidak konek hotspot (tidak aktif). Hal ini akan mengakibatkan user tersebut dianggap masih aktif dan ketika user tersebut disconnect dan mau konek lagi atau ada user baru yang mau login jadi tidak bisa, dan muncul pesan error no more sessions are allowed for user $(username).
Masalah tersebut bisa diatasi dengan menghapus Active session user manager melalui menu Sessions. Tapi masa iya tiap kali muncul error itu kita harus clear inactive session manual, capek kan? Apalagi kalau user nya banyak, bisa tiap hari kerjaan nya cuma clear inactive session aja 😀


Remove Sessions pada User Manager Mikrotik
Nah, untuk mengatasi hal tersebut kita bisa memanfaatkan Script yang dijalankan secara terjadwal (otomatis). Kita akan manfaatkan tool Script & Scheduler pada Mikrotik.


Menambahkan Script Auto Remove Session User Manager Mikrotik
Silakan copy Script berikut ini dan paste pada Manu System –> Scripts
# Script Source : Mikrotik Forums
# Script Starts Here.
# Setting Timeout in Seconds
# Timeout in Seconds, when session update is older -> session closed
:local Timeout 60

#——————————————
:local LastSessionUpdate;
:local SessionTimeout;
:foreach i in=[/tool user-manager session find where active=yes] do={

# When was the last Update of the session-informations
:set LastSessionUpdate [/tool user-manager session get $i till-time]

# SessionTimeout is a value that tells me how many seconds ago the last update of this session was
:set SessionTimeout ([system clock get time] – [:pick $LastSessionUpdate ([:find $LastSessionUpdate ” “]+1) [:len $LastSessionUpdate]]-[/system clock get gmt-offset])

# if last update is more then Timeout seconds ago then close session and log it
:if ($SessionTimeout > $Timeout) do={
/tool user-manager session remove numbers=$i
:log warning (” Removed false active session Username is ” . [/tool user-manager session get $i user]);
}
}
Kemudian jalankan secara otomatis script tersebut menggunakan Scheduler.

Silakan set interval berapa lama script nya akan dieksekusi secara otomatis. Set interval sesuai dengan beban router Anda. Misal pada beban sekitar 150+ user pada router low end, dijadwalkan untuk setiap 5 menit. Karena script ini butuh waktu beberapa saat untuk melakukan perhitungan setiap user. Jadi tinggal sesuaikan saja dengan spek Router Mikrotik Anda.

Dengan melakukan kedua Tutorial Mikrotik tersebut permasalahan No More Sessions are Allowed for User pada Hotspot Mikrotik bisa diatasi. Saya sendiri sudah coba untuk yang User Manager dan 100% Work, tidak lagi muncul pesan error no more session saat user login.
HOTSPOT MIKROTIK LANJUT SCRIPTING USER MANAGER

Penjelasan Setting Dasar Mode Wireless Mikrotik

Untuk dapat menggunakan fungsi wireless pada Mikrotik ada beberapa parameter setting yang harus diperhatikan. Namun sebelum kita teruskan perbincangan ini ada baiknya anda baca artikel sebelumnya tentang Penjelasan Penggunaan Wireless Tools Mikrotik. Oke mari kita lanjut belajar Mikrotik Wireless nya.

Hal yang dibahas disini adalah tab Wireless pada setingan interface Wlan. Silakan anda buka Winbox masuk ke menu Wireless –> double klik interface wlan –> masuk tab Wireless.
Parameter Untuk konfigurasi minimal :
Mode
Band
Frequency
SSID
Scan-List
Berikut ini adalah beberapa penjelasan dari parameter-parameter di atas :
Parameter Mode Wireless Mikrotik
AP modes:
> ap-bridge : mode standard untuk Access Point.
> bridge : sama seperti mode ap-bridge tetapi hanya menerima satu client.
> wds-slave : mode ap-bridge tetapi mampu untuk melakukan scan terhadap AP yang memiliki SSID yang sama dan membangun WDS link ke AP tersebut. Jika terputus maka akan dilakukan scaning ulang dan akan terkoneksi kembali.
Station modes:
> station : Mode Client paling sederhana
> station-wds : mode station yang mengaktifkan WDS bridge
> station-pseudobridge : mode station tetapi ditabahkan fungsi MAC translation sehingga interface wireless bisa dimasukkan ke dalam bridge.
> station-pseudobridge-clone : mode station yang menggunakan fungsi station-bridge- clone-mac address

Special modes:
> alignment-only : mengaktifkan mode align transmit untuk digunakan sebagai membantu pointing antenna.
> nstreme-dual-slave : digunakan jika ingin menggunakan Dual-Nstreme
Parameter Band
band : Opsi untuk menentukan standard wireless yang ingin digunakan
> 2.4ghz-b – menggunakan standard IEEE 802.11b
> 2.4ghz-b/g – IEEE 802.11g (supports also legacy IEEE 802.11b protocol).
> 2.4ghz-g-turbo – IEEE 802.11g menggunakan double channel yang kecepatan teoritisnya adalah hingga 108 Mbit.
> 2.4ghz-onlyg – hanya menggunaan standard IEEE 802.11g
> 2ghz-10mhz – variasi dari IEEE 802.11g dengan menggunakan setengah dari lebar band standard (air rate of up to 27Mbit)
> 2ghz-5mhz – variasi dari IEEE 802.11g dengan menggunakan seperempat dari lebar band standard (air rate of up to13.5Mbit)
> Turbo channel hanya support di card non-N dan hanya ada di ROS versi 2.xx,3.xx dan 4.xx.

> 5ghz – menggunakan standard IEEE 802.11a 54Mbit.
> 5ghz-turbo – IEEE 802.11a menggunakan double channel yang kecepatan teoritisnya adalah hingga 108 Mbit.
> 5ghz-10mhz – variasi dari IEEE 802.11a dengan menggunakan setengah dari lebar band standard (air rate of up to 27Mbit)
> 5ghz-5mhz – variasi dari IEEE 802.11a dengan menggunakan seperempat dari lebar band standard (air rate of up to 13.5Mbit)
> Turbo channel hanya support di card non-N dan hanya ada di ROS versi 2.xx,3.xx dan 4.xx.
> Penggunaan Band 5ghz ini harus seizin dept. kominfo, tidak boleh digunakan sembarangan.

Parameter Frequency, Scan, Scan list
frequency – Frequency yang digunakan untuk AP.
> Parameter ini akan diabaikan Jika pada pernagkat diaktifkan mode “client”.
> ssid (text) – Sebagai identitas dari jaringan wireless.
> scan-list – nilai default adalah channel ISM (standard channel) sesuai dengan band yang digunakan. > Scan list bisa berupa range, list dari channel yang dipisahkan dengan tanda comma atau bisa juga gabungan dari keduanya.
> Contoh: scan-list=default,2222,2312-2362
> Dari scan list tersebut perangkat akan melakukan scan di default channel dan beberapa range frequency custom.
> Penggunaan custom channel bergantung dari setting “channel-mode”
Parameter Tx Rate
default-ap-tx-limit (integer; default: 0) – adalah limit traffic rate untuk pengiriman data dari AP ke tiap client (bps).
0 – berarti tanpa limit

default-client-tx-limit (integer; default: 0) – adalah limit traffic rate untuk pengiriman data dari tiap client ke AP (bps). Hanya bekerja jika client sama-sama menggunakan mikrotik.
0 – berarti tanpa limit

Parameter Checklist
> default-authentication (default value: yes) :
Jika digunakan mode AP maka semua client yang tidak dibatasi di access-list akan diautentikasi dan bisa terkoneksi.
Jika digunakan di mode station maka wireless bisa terkoneksi ke AP manapun yang tidak dibatasi di connect-list.

> default-forwarding (default value: yes) :
Adalah parameter yang digunakan untuk forwarding traffic dari client ke client yang lain dalam AP yang sama. Bisa dibatasi lebih spesifik per clientnya di access-list.

> hide-ssid (default value: no) :

yes – jika diaktifkan maka AP tidak akan memasukkan informasi SSID pada beacon frame dan tidak akan memberikan frame balasan berisi informasi SSID jika ada permintaan informasi SSID.

no – AP akan memasukkan informasi SSID pada frame beacon dan akan memberikan informasi SSID jika ada permintaan informasi SSID.
Setting ini hanya berpengaruh jika menggunakan mode AP, sebenarnya tidak berpengaruh banyak pada security karena informasi SSID tetap dimasukkan pada frame yang lain (bukan beacon frame).

Dari Penjelasan Setting Dasar Mode Wireless Mikrotik tersebut anda dapat mengatur setingan nya sesuai keinginan anda. Silakan anda coba sendiri. Sekian dulu tutorial mikrotik indonesia kali ini. Semoga bermanfaat 🙂

Setting Point to Multi Point Menggunakan RB411AH

Pada kali ini saya akan membincangkan berkenaan setting point to multipoint, sebelum itu pasti kamu semua sudah dapat membezakan perbezaan  antara point to point dengan point to multipoint,  saya akan mengulangi lagi point to point bermaksud satu point ke point lawannya sedangkan point to multipoint iaitu satu point ke banyak point yang boleh terhubung.

 

pengertian point to multipoint menurut wikipedia yaitu komunikasi yang dilakukan melalui tipe yang berbeda dari satu ke banyak koneksi, Point-to-multipoint yang paling banyak digunakan di Internet nirkabel (Wireless) dan IP telephony melalui frequency radio. Point-to-Multipoint juga sering disingkat P2MP, PTMP atau PMP.

Bahan yang disiapkan
dalam tutorial ini alat yang saya gunakan sebagai berikut:
Router Gateway:
RB750
Router sebagai AccesPoint :
RB411AH lengkap beserta (Minipci:XR5, Pigtail, Jumper Panel, Horn Besar, Box, Adaptor 3A, Poe)
Kabel Lan
Antena Grid 24 dB
Untuk Client sebagai Station :
Groove lengkap beserta adaptor dan poe
Horn kecil
Untuk Client2 sebagai Station :
Groove lengkap beserta adaptor dan poe
Horn kecil
Topologi

pada topologi di atas ada dua groove yang satu mendapatkan ip dari routerboard 750 dan yang satu nya dari RB411AH saya sengaja menggunakan kedua cara ini apabila ada kesalahan mohon bimbingannya 🙂

Ada 4 router yang akan kita konfigurasi berikut langkahnya

Konfigurasi Routerboard 750

Langkah pertama yang saya lakukan seperti gambar diatas, yaitu membuat rb750 bisa terkoneksi internet
masukkan ip address (ether1:Internet, ether3:Local ada 2 ip )
berikan ip dns
beri routing static
cek ping google.com
beri kan firewall agar bisa diakses mikrotik station
Konfigurasi RB411AH
Pertama yaitu kita setting Bridge pada Port wlan1 dan ether1
Kita Setting Wireless

Mode : AP Bridge
Frequency : (Tentukan)
SSID : (Tentukan)
Radio Name : (Tentukan)

pada tab WDS
WDS Mode : Dynamic
WDS Default Bridge : (Bridge yg dibuat tadi)

Setting Ip addres, dns dan static route
Konfigurasi Groove (ip dari rb750)
Isi Frequency, dan scan list di rb411AH kemudian klik scan, dan Connect

ganti mode dengan station wds, tentukan radio name

pada tap WDS, WDS mode :Dynamic
Kita masukkan ip yg kita buat di rb750 tadi, masukan dns, dan static route, dan cek ping google atau etc
Konfigurasi Groove (ip dari RB411AH)
Setting mode, frequency=rb411ah, scan list : antara frequency rb411ah

Tap WDS: Dynamic
wds default bridge : none
Kita dhcp client, sebelumnya dhcp server terlebih dahulu pada ether wlan di rb411AH, Setelah bound maka cek ping ke internet

beri ip address, sesuai gambar diatas, kemudian beri ip firewall nat agar ip local tersebut diubah seakan-akan ip publik yg sedang berselancar di google /internet, jika tidak anda dhcp server, maka beri ip static pada komputer/laptop anda

Ok selesai,
Jika ada kesalahan saya mohon maaf, dan mohon bimbingannya, ^_^

Cara Menggunakan Modem 4G LTE Andromax pada Mikrotik

 

Modem WiFi (MiFi) Smartfren Andromax merupakan Modem WiFi multifungsi yang dijual oleh Smartfren dimana boleh langsung digunakan oleh user, baik menggunakan WiFi ataupun USB sebagai modem 4G LTE. Namun features yang ada dalam Andromax sendiri cukup terbatas, dimana hanya mampu digunakan untuk maksimum 32 user dan tidak ada management user, dan management bandwidth nya. Jadi kalau digunakan beramai-ramai bakalan rebutan bandwidth kan?

Tapi, kenapa harus pakai Smartfren Andromax? kenapa gak pakai Modem 4G lain aja? Jawabannya simpel, karena Smartfren lagi promo dimana beli Andromax bisa dapat Quota lumayan besar, yakni 30GB. Mantap kan? Hehe


Modem WiFi (MiFi) Smartfren Andromax dapat digunakan pada Mikrotik. Ada beberapa tipe MiFi Andromax yang beredar di pasaran, namun tidak semua tipe bisa dikenali oleh Mikrotik. Salah satu Tipe Andromax yang bisa dikenali dan digunakan pada Mikrotik adalah Andromax M2P.

Disini saya akan cuba jelaskan cara menggunakan LTE Module dari Modem WiFi Smartfren Andromax M2P pada Mikrotik RB951Ui-2HnD.


Setting Modem WiFi Smartfren Andromax M2P
1. Sambungkan Kabel USB Andromax M2P ke PC/laptop –> Install Aplikasi nya
2. Buka Browser –> Masukkan IP Address MiFi nya –> 192.168.8.1
3. Login ke Managemen Web Andromax dengan user default (jika belum dirubah) user & pass : admin

MiFi Andromax dijadikan Hotspot Mikrotik

4. Pilih menu Settings

Modem WiFi Andromax Hotspot Mikrotik


5. Masuk kemu Dial-up –> Mobile Connection –> Connection mode pilih Auto –> Apply

Andromax M2P jadi Modem WiFi Mikrotik Hotspot

6. Masuk menu WLAN Basic Settings –> SSID Broadcast pilih Disable.

Smartfren Andromax M2P Modem Mikrotik

7. Masuk ke tab Connection –> Pastikan Andromax sudak konek ke jaringan 4G LTE.
Konek MiFi Andromax ke Mikrotik

Setting Mikrotik RB951Ui-2HnD
1. Sambungkan Kabel USB Andromax ke port USB Mikrotik RB951Ui-2HnD
2. Login ke Mikrotk RB951Ui-2HnD via Winbox
3. Masuk ke menu Interface –> LTE. Pastikan interface LTE dari Andromax sudah ter-install dan muncul di list. Jika tidak, coba reboot Mikrotik nya dan cek port USB nya pada menu System –> Resources –> USB
Setting MiFi Andromax di Mikrotik

4. Jika Interface LTE sudah muncul, dia akan langsung konek ke jaringan LTE tanpa perlu seting lagi. Tinggal kita ganti nama nya saja menjadi ANDROMAX.

Cara Setting Andromax jadi Modem Mikrotik

5. Buat DHCP Client supaya Mikrotk mendapat IP Address dari Andromax. IP –> DHCP client –> Add -> Interface pilih LTE nya Andromax, sesuai gambar di atas.

6. Jangan lupa buat kan rule NAT Masquerade pada IP –> Firewall –> NAT

Andromax jadi modem Mikrotik Hotspot

7. Jika kita ingin share koneksi internet nya via WiFi, aktifkan dulu interface wlan1 nya, silakan setting sesuai keinginan.

8. Membuat Hotspot Mikrotik menggunakan MiFi Andromax bisa kita lakukan sekarang. Silakan gunakan Hotspot Wizard dengan interface yang digunakan LTE Andromax.
Baca artikel nya disini :
Cara Membuat Hotspot di Mikrotik : Seting dasar Hotspot Mikrotik

9. Kita juga bisa melakukan Manajemen Bandwidth MiFi Smartfren Andromax dengan memanfaatkan Queue Mikrotik.
Baca artikel nya disini :
Cara Membatasi/Limit Bandwidth User Hotspot Mikrotik

10. Sekarang penggunaan MiFi Smartfren Andromax M2P bisa lebih optimal dengan bantuan Mikrotik 🙂

Perlu diketahui bahwa tidak semua Modem WiFi Andromax bisa dikenali oleh Mikrotik, hanya tipe-tipe tertentu saja yang menggunakan Chipset Huawei, seperti Andromax M2P. Sementara untuk tipe lain yang menggunakan Chipset baru Qualcomm MDM 9307 hingga artikel ini di buat belum bisa dikenali oleh Mikrotik. Tipe MiFi yang belum support Mikrotik yaitu :
Andromax M3Y
Andromax M3Z
Andromax M2S
Andromax M2Y
dll
Jadi saya sarankan untuk menggunakan Andromax tipe M2P seperti yang saya gunakan pada artikel ini.

Cara Membatasi/Limit Bandwidth User Hotspot Mikrotik

Membatasi/Limit Bandwidth pada Hotspot Mikrotik merupakan hal yang sangat perlu dilakukan. Wireless Hotspot dapat diakses oleh siapa saja yang memiliki hak akses, sehingga agar terciptanya keadilan dan kesejahteraan yang merata pada segenap user hotspot diperlukan Pembatasan Bandwidth Hotspot Mikrotik.
Metode Pembatasan Bandwidth Hotspot Mikrotik ada 2 :

– Built-in limiter merupakan metode Limit Bandwidth Hotspot Mikrotik yang menggunakan parameter rate-limit di server-profile untuk melimit total traffic dari jaringan hotspot sedangkan jika ingin limit per user bisa menggunakan rate-limit di user-profile. Built-in Limitation dilakukan secara otomatis dan mudah tetapi tidak memungkinkan melakukan implementasi HTB.
– Custom limitation merupakan metode Limit Bandwidth Hotspot Mikrotik yang menggunakan parameter Incoming-packet-mark dan outgoingpacket-mark pada user-profile. Dengan menggunakan Custom Limitation anda bisa melakukan implementasi HTB dan melakukan limitasi berdasarkan kriteria koneksi yang lebih beragam.
Cara Membatasi/Limit Bandwidth User Hotspot Mikrotik menggunakan Built-in Limiter :

Rate Limit pada Hotspot Server Profile

Penggunaan Rate Limit pada hotspot server profile ini, secara otomatis akan membatasi total traffic pada jaringan Hotspot Mikrotik. Pada gambar di atas, besarnya rate limit yang diset pada jaringan hotspot adalah sebesar 2M/2M, yang berarti 2 Mbps untuk total traffic upload dan 2 Mbps untuk total traffic Download pada jaringan hotspot tersebut. Perlu diketahui bahwa dengan menggunakan metode ini user yang di bypass melalui IP Binding Hotspot juga ter-limit.

 

Penggunaan Rate Limit yang pada hotspot user profile ini, akan membatasi total traffic secara otomatis yang bisa dicapai oleh masing-masing client hotspot yang berada pada satu group. Client hotspot yang terhubung dalam jaringan hotspot, mendapatkan total traffic yang bisa dicapai sebesar 512 kbps untuk download dan 512 kbps untuk upload.

Hasil penggunaan Built-in bandwidth limiter Hotspot Mikrotik
Cara Membatasi/Limit Bandwidth User Hotspot Mikrotik menggunakan Custom Limitation :
Parameter Incoming Packet Mark dan Outgoing Packet Mark didefinisikan untuk melakukan penandaan (marking) traffic dari user didalam group tersebut. Incoming Packet Mark melakukan marking traffic upload dan Outgoing Packet Mark melakukan marking traffic download.
Penggunaan incoming dan Outgoing Packet Mark Hotspot Mikrotik
Firewall mangle akan terbentuk secara otomatis dan dinamis, dimana bertugas melakukan marking packet traffic dari client yang masuk di dalam group (profile). Dynamic Marking ini dilakukan di chain Hotspot.

Mangle rule otomatis terbentuk dari incoming dan outgoing packet mark

Penambahan Rule Jump dari Built-in Chain ke chain hotspot diperlukan supaya traffic dari user dapat dibaca di firewall.

 

Jika di asumsikan network yang digunakan adalah network NAT. Mark-Connection harus dibuat berdasarkan mark packet dynamic dari profile atau dari chain hotspot.
/ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=koneksi_hotspot passthrough=yes packetmark=hs1-in

Selanjutnya Mark-Packet bisa dibuat supaya bisa diimplementasikan atau dilimit trafficnya.
/ip firewall mangle add chain=prerouting action=mark-packet newpacket-mark=paket_hotspot passthrough=no connectionmark=koneksi_hotspot
/ip firewall mangle add chain=postrouting action=mark-packet newpacket-mark=paket_hotspot passthrough=no connectionmark=koneksi_hotspot
Rule Mangle yang digunakan pada Custom Bandwidth Hotspot Mikrotik
Setelah mark packet dari traffic group1 sudah dibuat maka limitasi bandwidth bisa dibuat di Queue.

Setting pada Queue Tree

Membuat Queue Tree untuk Traffic Download global, kita contohkan menggunakan Max Limit 2 Mb.

Queue Tree Global Download Hotspot Mikrotik

Kemudian membuat Queue Tree turunan nya khusus untuk download via Hotspot menggunakan Limit At 1 Mb dan Max Limit 2Mb.

Queue Tree Download Hotspot Mikrotik

Buat Queue Tree yang sama untuk traffic upload nya, sehingga menjadi seperti gambar berikut :

Hasil Penggunaan Queue Tree pada Hotspot Mikrotik

Selanjutnya Queue Tree Hotspot Mikrotik ini bisa kita kembangkan untuk membuat managemen bandwidth yang lebih complex, misalnya dengan menggunakan PCQ, dsb.

 

SUMBER:kUMPULAN TUTORIAL MIKROTIK INDONESIA

Cara Update/Upgrade Mikrotik RouterOS via Winbox

Bagaimanakah cara untuk upgrade/update RouterOS Mikrotik kepada versi yang terbaru? Persoalan ini akan kita ulas pada artikel kali ini. Beberapa cara dapat dilakukan untuk upgrade versi RouterOS Mikrotik menggunakan cara manual atau semi automatik.

Cara Upgrade Mikrotik RouterOS secara manual sudah diulas pada artikel sebelum ini iaitu Tutorial Cara Upgrade RouterOS ke Versi Terbaru
Cara untuk upgrade mikrotik secara semi auto akan kita bincangkan pada artikel ini.

Namun, sebelum itu pastikan dahulu Peranti Mikrotik anda sudah boleh mengakses internet untuk download Pakej RouterOS terbaru. Silakan baca artikel berikut :
Cara Menghubungkan Mikrotik ke Internet

Cara melakukan update/upgrade Mikrotik RouterOS secara semi auto sangat senang. Hal ini  kita boleh lakukan via Winbox Mikrotik dengan mengakses menu System –> Packages.

 

Cek pada column Installed Version dan Latest Version adakah ada perbezaan versi.

Jika ada silakan klik Download & Install.

Tunggu sehingga proses download selesai. Selepas itu, Mikrotik akan melakukan upgrade secara automatik dan reboot automatik. Setelah reboot, pastikan pakej upgrade nya sudah terinstall semua.

 

Sekian sahaja perkongsian Cara Update/Upgrade Mikrotik RouterOS Semi Otomatis via Winbox. Selamat mencuba dan semoga bermanfaat 🙂

Cara Mudah Setting Mikrotik Menggunakan Android via Webfig

Webfig adalah salah satu features pada Mikrotik yang dapat kita manfaatkan untuk Setting Mikrotik di Android via Web Browser. Dengan menggunakan Webfig, kita dapat mengkonfigurasi Mikrotik tanpa Winbox, namun masih menyampaikan pandangan Graphical User interface  (GUI) supaya ia tetap mudah digunakan untuk menetapkan Mikrotik.

Webfig dapat digunakan pada hampir semua gadget yang mempunyai web browser. Webfig sangat mudah digunakan untuk setting Mikrotik di Android, Linux, MacOS, dan Operating System lain yang tidak boleh menggunakan Winbox.

Android mempunyai beberapa cara untuk mengawal Mikrotik, seperti yang sudah saya bincangkan  pada artikel sebelumnya tentang :
1. Cara Setting Mikrotik di Andorid menggunakan Winbox Android
2. Cara Remote Mikrotik Menggunakan SSH di Android

Dua cara di atas memang dapat kita gunakan untuk setting Mikrotik di Android, tetapi ada beberapa kelemahan dan kekurangan daripada kedua-dua cara tersebut. Mulai dari hanya dapat menggunakan command line untuk SSH sehingga menu yang terbatas pada aplikasi Winbox Android.

Cara untuk mengatasi keterbatasan tersebut kita boleh menggunakan Webfig dimana penggunaan Webfig di Android sangat mudah dan praktikal kerana tidak perlu menginstall aplikasi tambahan. Kita hanya perlu menggunakan  Web browser yang sudah ada di Android untuk mengakses Webfig dan meremote Mikrotik.

Cukup sekadar itu untuk penerangan yang ringkas sebelum kita teruskan ke Tutorial Mikrotik nya 😀
1. Pastikan WiFi Mikrotik Anda sudah on dan boleh diakses oleh Android.

2. Hubungkan Android ke Wifi Mikrotik.

3. Buka Web Browser pada Android.

4. Masukkan alamat IP Mikrotik di Address Bar Browser.

5. Halaman Webfig akan muncul dan meminta kita untuk memasukkan data Login Mikrotik.

6. Masukkan Username dan Password Mikrotik –> Klik Login

7. Setelah berhasil login, kita boleh mengkonfigurasi Mikrotik dengan mudah menggunakan Webfig ini.

8. Kini anda boleh Setting Mikrotik dengan senang tanpa perlu  menggunakan Laptop/PC 😀

Sekian sahaja Tutorial Mikrotik tentang Cara Mudah Setting Mikrotik Menggunakan Android via Webfig. Selamat mencuba dan semoga bermanfaat.

Download Winbox Mikrotik untuk Android

Smartphone Android dapat digunakan untuk akses Google Play.Hal ini demikian memudahkan kita untuk mengkonfigurasi Mikrotik menggunakan Android tanpa perlu  membuka PC/Laptop.

Kita teruskan dengan  Cara Download Winbox Mikrotik untuk Android :
1. Buka Google Play

2. Cari aplikasi  Winbox. Ada beberapa Aplikasi Android Winbox yang dapat kita gunakan. Saya cadangkan menggunakan TikTool, kerana features yang lengkap berbanding aplikasi lain.

3. Install TikTool –> Buka Aplikasi TikTool. Kita akan diminta untuk mengaktifkan IP Service API.

4. Pastikan IP Service API Mikrotik sudah dalam kondisi enabled. Jika belum, Download Winbox –> buka Winbox –> Masuk ke menu IP –> Service –> api –> enable

5. Kembali ke TikTool –> Masukkan data Mikrotik yang ingin di remote

6. Cuba Login ke Mikrotik via TikTool

7. Berikut adalah menu Mikrotik RouterOS yang ada di TikTool. Menu warna font biru belum boleh digunakan atau ada features yang tidak boleh digunakan.

8. Berikut contoh interface pada TikTool. Icon Hijau adalah aktif, sementar icon orange belum aktif

Masih banyak feature lain yang boleh digunakan untuk setting Mikrotik di Android menggunakan TikTool. Selamat mencuba dan semoga bermanfaat 🙂

Cara Setting Mikrotik Menggunakan Android via SSH

Meremote Mikrotik untuk  Setting Mikrotik dapat dilakukan dengan pelbagai cara seperti yang saya bincangkan pada artikel sebelum ini tentang 4 cara mengakses MikroTik. Perkara ini juga dapat dilakukan dengan menggunakan Smartphone. Kita boleh meremote Mikrotik Menggunakan Smartphone Android, baik menggunakan aplikasi seperti Winbox, via web browser (webfig), mahupun via SSH.

Kali ini saya akan membincangkan berkenaan Tutorial Mikrotik tentang Cara Setting Mikrotik Menggunakan Android via SSH. Kenapa SSH? Kerana lebih cepat dan senang. Selain itu kita juga dapat mengasah bakat dalam menggunakan Command Line Mikrotik :D.

Setelah itu , berikut merupakan Cara Remote Mikrotik Menggunakan SSH di Android :
1. Pada Android, Buka Google Play dan Search Aplikasi dengan keyword SSH

2. Pilih Salah satu aplikasi SSH Client. Disini saya contohkan menggunakan Aplikasi JuiceSSH. Install dan Buka Aplikasinya.


3. Klik pada icon  di kanan atas, Masukkan Data Login Mikrotik dengan format :
username@alamatIPMikrotik:22

4. Contoh nya seperti berikut :


5. Kemudian notifikasi Host Verification akan muncul . Pilih  Accept.


6. Masukkan Password Mikrotik.


7. Mikrotik sudah boleh di-remote oleh Android via SSH.


8. Sekarang kita boleh mengkonfigurasikan Mikrotik menggunakan Command Line di Android.


Sekian sahaja Tutorial Mikrotik Indonesia tentang Cara Setting Mikrotik Menggunakan Android via SSH.
Jika anda merasakan bahawa Setting Mikrotik via SSH terlalu susah dan lambat. Anda boleh mencuba untuk  Setting Mikrotik di Andorid menggunakan Winbox Android atau menggunakan webfig di Android.
Selamat Mencuba :).

sumber:Kumpulan Tutorial Mikrotik Indonesia